Discussion:
I am looking to change the Password on SGI 300 System can't get past opt 5 menu
(too old to reply)
j***@get.com
2008-08-05 14:30:09 UTC
Permalink
Raw Message
Unable to get past option 5 asking for PASSWORD. Is there a way to
reset the Password? Does this have something to do with the DALLAS
CHIP storing the Password! Is there a way you can reset it!

Thanks
Joeb

This is what I am seeing:
**** System Configuration and Diagnostics Summary ****
CONFIG:
No. of NODEs enabled = 1
No. of NODEs disabled = 0
No. of CPUs enabled = 2
No. of CPUs disabled = 0
Mem enabled = 1024 MB
Mem disabled = 0 MB
No. of RTRs enabled = 0
No. of RTRs disabled = 0

DIAG RESULTS:
NO DIAGS WERE RUN!
**** End System Configuration and Diagnostics Summary ****

System Maintenance Menu

1) Start System
2) Install System Software
3) Run Diagnostics
4) Recover System
5) Enter Command Monitor

Option? 5
Enter password:????????????????????????????????????? How do I get past
this point

System Maintenance Menu

1) Start System
2) Install System Software
3) Run Diagnostics
4) Recover System
5) Enter Command Monitor

Option?

Reply Reply to author Forward
Joerg Behrens
2008-08-05 19:35:30 UTC
Permalink
Raw Message
Post by j***@get.com
Unable to get past option 5 asking for PASSWORD. Is there a way to
reset the Password? Does this have something to do with the DALLAS
CHIP storing the Password! Is there a way you can reset it!
Boot into the IRIX OS and use "nvram" to set a new passwd for the prom.

regards
Joerg
--
TakeNet GmbH, Geschaeftsfuehrer Wolfgang Meier
97080 Wuerzburg Tel: +49 931 903-2243
Alfred-Nobel-Straße 20 Fax: +49 931 903-3025
HRB Wuerzburg 6940 http://www.takenet.de
Loading...